Problem with mesh.

Nov 25, 2009 at 7:37 AM

Now, I have a .ase file.Define the mesh as follow:

*MAP_DIFFUSE {
    *MAP_NAME "Tex.001"
    *MAP_CLASS "Bitmap"
    *MAP_SUBNO 1
    *MAP_AMOUNT 1.0000
    *BITMAP "Ship_06.png"
    *MAP_TYPE Screen
    *UVW_U_OFFSET 0.0000
    *UVW_V_OFFSET 0.0000
    *UVW_U_TILING 1.0000
    *UVW_V_TILING 1.0000
    *UVW_ANGLE 0.0000
    *UVW_BLUR 1.0000
    *UVW_BLUR_OFFSET 0.0000
    *UVW_NOUSE_AMT 1.0000
    *UVW_NOISE_SIZE 1.0000
    *UVW_NOISE_LEVEL 1
    *UVW_NOISE_PHASE 0.0000
    *BITMAP_FILTER Pyramidal
   }

but the Ship_06.png cannt covered correctly. Why?

I followed the steps of book "3d game development with microsoft silverlight". But I cannt get the correct result.

Again, I try the "round_shield" example, It doesn't work correctly either.

 

Coordinator
Nov 25, 2009 at 8:16 AM

I'll check out the steps from the book and give you feedback when I've checked it myself.

 

Coordinator
Nov 25, 2009 at 9:46 PM

Hi again,

I just walked through the downloadable samples from the book and couldn't find any issues with any of them. Could you be more specific, maybe provide me screenshots of your problems, and please also a page number/chapter from the book.

You can email me screenshots at : einar _at _dolittle _dot_ com

Nov 26, 2009 at 2:06 AM

Oh,Sorry.

The example is at page 208-216. Chapter 7: Using Effects and Textures to Amaze

Coordinator
Nov 26, 2009 at 7:11 AM

Ok.. I'll look it over.

Coordinator
Nov 26, 2009 at 7:03 PM

Hi again,

I've looked it over and can't get any errors or problems with this. 
Could you email me your entire Visual Studio solution so I can have a look.

 

Nov 27, 2009 at 3:07 AM

Ok, I have already sended it. Please recieve. thanks