Need help Building from Source Repo

Apr 1, 2011 at 8:19 AM

First, thanks to adept for the awesome response and for getting the fix in for the z-buffer.  I saw that the latest repo has the fix.  However every time I've tried to build from the repo, no success.  If I run the build.cmd file from the command line I get a Success message but I cannot find Balder.dll anywhere.  I've also tried opening the Source/Solutions/Balder.Build solution in VS2010 and build, but still no success.  I've also tried to build from the tutorial solution but it is missing the .ASE files and cannot resolve Balder.dll or the manifest files.  Any help would be greatly appreciated.

Coordinator
Apr 1, 2011 at 8:53 AM

Hi and thanks,

the build story is at the moment very crap!  I'm working on putting up a build server these days in Azure that will produce nightly builds, but also a continuous integration build - so that will get better.

The best way to build it today is to open the SampleBrowser.Silverlight solution in Solutions and build from there, its the most maintained one.

Apr 1, 2011 at 2:03 PM

perfect, that worked for me.